Interface Help > Application Window
Symbol Browser Window
The Symbol Browser Window is located on the lower left side of the application window, and is opened by clicking the Symbol tab.
The Symbol tab contains the following:
Browser tree Lists symbols that are available for you to use in diagrams. To expand a section of the browser tree, click the plus sign (+). To collapse a section of the browser tree, click the minus sign (-). To expand all sub-folders under a folder, right-click on the folder and select the Expand All option from the pop-up menu.
Symbol Preview Pane Allows you to view a symbol before adding it to a diagram. You can preview the symbols by using the arrow-up and arrow-down keys to cycle through the symbol list. The Show Origin checkbox specifies whether the symbol origin should be indicated in the symbol preview pane (selected) or not indicated in the symbol preview pane (cleared).
To launch Capital Symbol Designer, right-click on a symbol library name or a symbol name and select Edit Symbol. Capital Symbol Designer is launched in a separate window with the appropriate library and symbol open.
Note
You can hide the various browser windows by selecting the View menu option and un-checking the Browser Area box. To display the browser windows again, select the View menu option and check the Browse Area box.
Parent Topic:
Application Window
Related Topics
- Adding a Symbol to a Diagram as a Non-Intelligent Graphical Shape
Capital E/E Publisher User Guide, 2512.2606
Unpublished work. © 2026 Siemens
Source: https://docs.sw.siemens.com/en-US/doc/861057055/202511026.capital_ep_user/ida870827d-20c6-4ccb-8d34-6b5fc440ad50 · retrieved 2026-07-18