CapitalKnowledge

Interface Help > Application Window

Project Browser Window

The Project Browser Window is located on the upper left side of the application window. It contains a browser tree that displays the designs and diagrams that exist for the currently opened project.

Note

You can hide the various browser windows by selecting the View menu option and unchecking Browser Area. To display the browser windows again, select the View menu option, and check the Browser area.

It contains the following:

  • Close Proect () button Closes the currently viewed project.

  • Project dropdown list A drop-down list displays the names of open projects. You can click the name of a project to display it in the Diagram Window. The existing designs and diagrams for the project will be displayed in the Project Browser Window and any open diagrams for the project will be displayed in Diagram Windows on the right-hand side of the application window.

  • Project browser tree Lists the designs and diagrams that have been created for the project. To expand a section of the browser tree, click the plus sign (+). To collapse a section of the browser tree, click the minus sign (-). The project folder contains folders for designs. Design folders contain the design revision and diagrams for the design revision. Figure 69: Example of a typical project tree

  • Enter Filter String () / Clear Filter String () In the Enter Filter String () field, enter a series of characters, for example, Engine. A filter is applied to the Project browser tree so that only designs with names containing that series of characters are listed. The behavior of the filter varies depending on such things as whether you use wildcards and the case (upper or lower) of the specified characters. See “Browser Tab and Dialog Box Filters” in the Capital Design Tools - Common Functions User Guide for further information. Click the Clear Filter String icon () to clear the filter and view all designs in the project.

  • Design Filter () Click the dropdown list to filter the designs displayed in the Project browser tree window to those of a particular type, all designs in the project or all designs in the currently active build list. Show All Designs ()

Show all designs (active build list) ()

Show all designs (no active build list) ()

Show only logic designs

Show designs and build lists inn working set .

Parent Topic:

Application Window

Capital E/E Publisher User Guide, 2512.2606

Unpublished work. © 2026 Siemens

Source: https://docs.sw.siemens.com/en-US/doc/861057055/202511026.capital_ep_user/idcb89654d-d0e0-410b-97b5-2465fe1a4b07 · retrieved 2026-07-18